TC and MBP not connecting via airport

Discussion in 'Mac Accessories' started by havenly007, Nov 30, 2009.

  1. havenly007 macrumors newbie

    Joined:
    May 20, 2009
    #1
    Hello, I REALLY hope someone can help me here... or at least let me know if they are witnessing similar problems. My Macbook Pro will not connect to my Time Capsule via airport. I can connect to Time Capsule via ethernet with no problem. So here is my setup:

    A Charter cable modem connected to the WAN port of my TC. I then have an ethernet cord going from the TC to a PC desktop, an ethernet to an internet phone router and a USB to the printer. I then connect two laptops (one MBP and one PC) wirelessly to the internet via the TC.

    Everything was running smoothly until a few days ago. I can no longer get onto the internet wirelessly. I have done some trouble shooting and have determined that it is the my airport connection. I can connect to the internet and the TC when connected via ethernet, but via airport. I cannot 1) access the TC in airport utility or the finder via airport and 2) cannot connect to the internet even when the network shows full strength. The airport is on and sees the Network, when I try to long on to it, it says I have the wrong password. Now heres the kicker, as soon as I plug in the ethernet, it shows the airport as logged on to my IP address.

    I have tried resetting the TC numerous times to no avail. I have made sure I was using DHCP to automatically choose IP addresses within the beginning and end DHCP, renewed the lease...what else... I
    changed the channel from automatic to 1 and set connection sharing to "share a public IP address".

    I don't know what to set the IPv6 Mode to. I have it at the default Link-local only. Can this be my problem? Should I bed setting it to "Node" or "Tunnel"?

    Any help anyone could provide would be so freaking wonderful. I'm at my whits end.

    Sonya
     
  2. havenly007 thread starter macrumors newbie

    Joined:
    May 20, 2009
    #2
    I thought switching the IPv6 to "tunnel" fixed it.... but, it didn't. Please HELP!
     

Share This Page