TC Not Working After Airport/Firmware Update

Discussion in 'Mac Accessories' started by Canuck81, Feb 3, 2012.

  1. Canuck81 macrumors newbie

    Joined:
    Feb 3, 2012
    Location:
    Toronto, ON
    #1
    I tried the Apple Support forums (link) but got nothing. I've searched and searched but can't seem to find a similar problem or a solution.

    My TC is connected directly via ethernet. The orange light just keeps blinking. I connect to the Internet via my wi-fi router and just use the TC to make backups these days.

    Update Edit: So I attempted a factory reset and all that seems to have done is allow me to lose all my previous backups and accomplish nothing else. When I select "Ethernet" in Airport Utility it shows my TC (even though the status says Ethernet unplugged now) but in my Time Machine preferences the TC doesn't show up at all.

    [​IMG]

    [​IMG]

    It appears as though Airport Utility sees the disk.

    [​IMG]
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    I noticed your "Enable file sharing" option is not checked. Have you tried enabling it?
     

Share This Page