TDAmeritrade app not showing any data.

Discussion in 'Apple Watch Apps' started by Barbs, Sep 23, 2018.

  1. Barbs macrumors 6502

    Joined:
    Oct 28, 2008
    #1
    I’m brand new to the Apple Watch. I just picked up the AW4 and I’m playing around with it and learning as I go. One of the apps I use all the time on my phone is TDAmeritrade and was very excited to see it worked with the AW. But when I click on the app on my AW no data comes across to it. Does anyone have this app working with OS5? Maybe it’s just not updated for the new OS?
     
  2. Barbs thread starter macrumors 6502

    Joined:
    Oct 28, 2008
    #2
    Does anyone know if this app ever worked on th AW?
     
  3. Elmo1938 macrumors member

    Elmo1938

    Joined:
    Oct 29, 2014
    Location:
    NYC
    #3
    suggest you restart your AW
     
  4. Tenashus1 macrumors 6502

    Joined:
    Jul 27, 2011
    #4
    I called TD Ameritrade about this exact question. I was told that a fully functioning app was not yet available for the watch. I saw their ad for it, so I'm not certain that is true. But, I've had the same experience as you so far. I just get three stock market averages showing when I touch the app.
     

Share This Page

3 September 23, 2018