Resolved Teamviewer 8 host won't start

Discussion in 'Mac Apps and Mac App Store' started by sinbrkatetete, Mar 8, 2013.

  1. sinbrkatetete, Mar 8, 2013
    Last edited: Mar 9, 2013

    sinbrkatetete macrumors newbie

    Joined:
    Mar 8, 2013
    #1
    Hi MacPeople!

    I'm pretty much a noob at OS X. I've used the "real" Mac OSes (v6 to v9), but then went windows and now I'm partialy back.
    The problem I'm experiencing is this. I've installed TeamViewer Host app on my iMac (C2D, Mountain Lion 10.8.2) and it worked perfectly. For a short time. When I created a new user (for shared folder access) and a new shared folder, the damned thing stopped working.
    Comming from windows, the first thing I tried was uninstalling and reinstalling. With no success. Then I somehow stumbled upon the "console" where I found out that Teamviewer wasn't starting because it claims that another instance of TeamViewer is already running, with PID 365. So, I head over to the activity monitor and, surprise, surprise, there's no process running with that PID (or with something resembling teamviewer in its title).

    I've tried repairing the permissions with the disk utility, tried removing the teamviewer app from the com.apple.quarantine (xattr -d com.apple.quarantine (path to TV)) returned an error that there is no such xattr.... Since then, I've also removed the user I added, cause I don't need it any more, re-repaired the permissions and.... I have no clue what to try next.

    I've tried searching the net and this forum, but with zero success. Please help! :)
     
  2. sinbrkatetete thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #2
    Sorry for bothering you all, even if it seems no one bothered at all. I've managed to get the damned thing working. Thanks and please close the thread.
     
  3. geraldmremax macrumors newbie

    Joined:
    Apr 4, 2013
    #3
    Same issue

    I just found your post and am having the same exact problem. What did you do to fix it?
     

Share This Page