TeamViewer Account Assignment Problem

Discussion in 'Mac Apps and Mac App Store' started by JoelBC, Jan 18, 2017.

  1. JoelBC macrumors 6502a

    Joined:
    Jun 16, 2012
    #1
    I am running TeamViewer 12.0.72647 for macOS on macOS 10.12.2.

    I was successfully running TeamViewer without any problems until a few days ago when all of a sudden i) I could not initiate a connection from my one macOS to any of my Windows computers ii) I could not initiate a connection any of my Windows computers to my one macOS computer and iii) I could initiate a connection between my Window computers.

    The next step was to take a look at my macOS computer setup and I noticed the following:

    1. The macOS computer DOES appear in the list of "My Computers".

    2. The macOS computer HOWEVER IS NOT assigned to my account (noting that I do not know how this can possibly happen). I tried to BOTH assign the macOS computer to my account as well as assign the macOS computer to grant easy access but in both instances my attempt failed.

    3. Worth also noting that I de-installed and reinstalled the TeamViewer but that did not solve the problem!

    Would really appreciate some help with this because my macOS is essentially useless at this point.

    TIA,

    Joel
     
  2. mtrout macrumors newbie

    mtrout

    Joined:
    Jan 21, 2017
    #2
    --- Post Merged, Jan 21, 2017 ---
    Looks like your either having an ipconflic on your mac Are you seeing your teamviewer ID on your mac side when you open it...or are you getting a local ip address instead. I would go into your network settings on your mac and Renew DHCP lease....see if that fixes it. I am assuming your using the free version of Teamviewer.....did you keep everything at default in teamviewer options? Just make sure in teamviewer on mac side in options/general/incoming lan...your incoming lan connection is set to accept.....It should be by defaut.....but I have been using teamviewer since 2009 and I only had one single issue all these years...and it was exactly what you were describing. And for some reason my incoming lan settings on my mac were set to deactived.
     
  3. JoelBC thread starter macrumors 6502a

    Joined:
    Jun 16, 2012
    #3
    Appreciate the post but unfortunately the situation you described is not the situation I find myself in in that:

    1. Correct, I am using the free version.

    2. I am seeing my TeamViewer ID and NOT an ip address.

    3. I tried all three possible settings for Incoming Lan Connection (i.e. Deactivated, Accept and Accept Exclusively) and none of them changed the situation or solved the problem (note: Accept Exclusively did show an IP Address rather than a TeamViewer ID).

    4. The problem exists in three or four different locations / networks so it is not an IP address issues as I confirmed that the IP addresses (at least for the MBA) are changing when the location changes.

    Thanks for the suggestion they are much appreciated! Any other ideas?
     
  4. Geoffroyg macrumors newbie

    Geoffroyg

    Joined:
    Mar 10, 2017
    #4
    --- Post Merged, Mar 10, 2017 ---
    It started yesterday, I have the exact same problem. Imac running 10.12.3. I tried uninstalling reinstalling. Nothing works. If you solved the problem would appreciate feedback.
    Thank you
     
  5. tarsins macrumors regular

    tarsins

    Joined:
    Sep 15, 2009
    Location:
    Wales

Share This Page