TeamViewer and Maverick

Discussion in 'OS X Mavericks (10.9)' started by Trappist, Oct 27, 2013.

  1. Trappist macrumors newbie

    Joined:
    Jul 13, 2012
    #1
    Hello all

    I have just installed Maverick on my MBP and now i can't get team viewer to work anymore. i have made sure that all programs are allowed in privacy... but still no go.
    it connects just fine but the monitor i am trying to control never shows up. when i want to end the connection it also says that i am connected to the person i wanted to connect to.
    i have been going at it with this issue for hours now without luck. anyone has any advise?
    before only i had maverick and it worked fine. i then helped install maverick on his computer and after the OS was installed this issue started.

    best regards
    Trappist
     
  2. rikscha macrumors 6502a

    Joined:
    Mar 8, 2010
    Location:
    London
    #2
    Same here. We probably have to wait for an update
     
  3. bmcgrath macrumors 65816

    bmcgrath

    Joined:
    Oct 5, 2006
    Location:
    London, United Kingdom
    #3
    I had the same problem. I updated to the latest copy online and that worked the charm. I removed the old version first.
     
  4. Robert.Walter macrumors 65816

    Joined:
    Jul 10, 2012
    #4
    Same here. Removed tv from both my moms mac and mine and reinstalled. Everything like before but when it opens I don't see her mac. Tried with my sisters mac and also no joy. Both of these macs had previously brilliantly allowed a connection from my mac.

    Something definitely wrong since mavericks upgrade.

    Note was able to connect via my iPhone TV iOS app but too difficult to set cursor to use.
     

Share This Page