TeamViewer and Snow Leopard

Discussion in 'MacBook' started by comda, Mar 9, 2015.

  1. comda macrumors 6502a

    comda

    Joined:
    Mar 15, 2011
    #1
    Greetings!

    My main machine is a White macbook 2007 running snow leopard. I have 2 secondary machines at home that i use for gaming but this is my main school machine. Lately teamviewer has updated to version 10. When i try to download version 10 for my mac it always installs version 9 and then icannot connect to the machines because "im using an older version" Ive tried doing some research on their cite but nothing. anything i can do to bypass this?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    TeamViewer 10 requires OS X 10.7 or later.

    Licenses, Updates and Backward Compatibility
     

Share This Page