Teamviewer: Windows to Mac

Discussion in 'Mac Basics and Help' started by dhanesh, Jul 13, 2010.

  1. dhanesh macrumors newbie

    Joined:
    Feb 20, 2010
    #1
    Hi,

    Not sure if this is the right section to post this question. Please correct me if wrong.

    I use Teamviewer for remote desktop and am pretty much happy with it, except for one thing. While connecting from my workplace (windows environment) to my home (mac environment), Teamviewer connects and even allows file transfer, but displays only black screen (cant see mac desktop).

    This baffles me and I have tried tweaking all settings but nothing works. If I connect from my workplace (windows) to a Windows at home it just works.

    Its only when connecting from windows (tried only XP) to mac(intel) that I get black screen no matter what I do.

    Did anyone else face similar problem or has any resolution for this?

    Please advise.

    -D
     
  2. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #2
    Not sure here but i use it too at work daily in the following methods

    1. Mac to Mac
    2. Mac to Windows
    3. Windows to Mac

    All work fine, do u have the latest software updates / team viewer software?
     
  3. cromwell64 macrumors regular

    Joined:
    Jun 30, 2008
    #3
    i've used mac to windows and windows to mac and haven't encountered any problems so far. it's always worked pretty well.
     
  4. dhanesh thread starter macrumors newbie

    Joined:
    Feb 20, 2010
    #4
    @toolbox , @cromwell64, thanks for the reply

    Yes i do have the latest versions of Teamviewer installed on Mac and Windows. Reinstalled them just yesterday to make sure that versions are not an issue.

    The weirdest thing here is when I attempt Win to Mac I get a black screen. But when I go home and open up my mac I can see all kind of applications opened up, which leads me to believe that my frantic clicking on black screen opened up the apps, but I couldn't see any from Teamviewer. :( bummed out on this.

    Do you guys:
    1) Lock your Mac before doing your Win to Mac Teamviewing? Surely this cant be the issue, just trying to eliminate options.
    2) Have "Fast user switching" feature turned on, on your Mac?
    3) Is your Mac connected to an external monitor? My mac is connected to external monitor and I wonder if that is an issue..hmmmm gotta check this.

    -D
     

Share This Page