Tearing my hair out! A couple of MobileMe issues...

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Frank Butcher, Aug 11, 2008.

  1. Frank Butcher macrumors newbie

    Joined:
    Aug 11, 2008
    #1
    Hi all,

    I have been a mobileme subscriber since the beginning of the service and its been a rocky road but over the last week ago it seemed to stabilize and finally deliver the promised service. Until today that is.

    My first problem is that push email wont work. It is setup properly within my iPhone 3G and it has worked in the past but then it seems to get bored and die on me. I have sent myself a few test emails to my @me.com account from my gmail account and my MacBook picks them up no problem but my iPhone wont pick them up until I manually go into Mail and refresh it. Is there a solution? Push doesn't require a 3G signal to work does it? Certain parts of the push system work. If I update a contact from my iPhone, it will update on my MacBook within 5 minutes, it just seems to be a mail problem. Can I at least put my brain to rest knowing it isn't a problem at my end and Apple are still having technical issues?

    Secondly, is push supposed to work within the OSX Mail client? I assumed it would by having the following option ticked: Mail > Preferences > Accounts > Advanced > Use IDLE command if server supports it. But it only works if I set it up to retrieve mail every 5 minutes or another automatic option. If I have that option ticked and then set the fetch option to manual then I wouldn't get any mail at all.

    Lastly, whenever I restore or update the firmware, I can never send any emails from my iPhone. I always have to to delete the account off the phone and and add it again manually. Any solution to this?

    Sorry for all the questions, tried my best to google for the answers but couldn't quite find what I wanted.
     
  2. Kocab macrumors newbie

    Joined:
    Nov 25, 2006
    #2
    For what it's worth, I'm finding that MobileMe on the iPhone handles push mail intermittently at best. I finally just turned it off to save battery life. Maybe it will be better down the road, but for now it's not reliable.

    Re: push to desktop - or using "idle". It seems to work fine in my inbox when I connect with a server that really supports idle. MobileMe, not surprisingly, seems sort of problematic. Gmail doesn't really support idle, so you'll not see it working with that account (even though Mail.app will let you enable it.)
     
  3. mark34 macrumors 6502a

    Joined:
    May 18, 2006
    #3
    While I had a couple of minor issues with Outlook calendar meetings, MobileMe push mail has worked flawlessly from day 1. You may have something set-up wrong somewhere.
     
  4. philamac macrumors regular

    Joined:
    Jul 11, 2008
    #4
    On my iPhone: my push email has not been pushing in a timely manner past couple of days and mobileme mail in general seems slow today. That's my experience anyway. It was working pretty good up till mid last week, then it started to remind me of yahoo mail... Intermittent and unreliable.
     
  5. ylnick413 macrumors member

    ylnick413

    Joined:
    Feb 26, 2008
    Location:
    Fort Wayne, IN
  6. Frank Butcher thread starter macrumors newbie

    Joined:
    Aug 11, 2008
    #6
    Thanks for the replies.

    I'm hoping it's just technical issues on Apples side. I sent a message to myself about 2 hours ago and it pushed through to my iPhone in about a minute so fingers crossed.

    So push should work on my iPhone regardless of what signal I have? (5 bars of 3G all the way down to 1 bar of GPRS?). Also why do I have to delete my mobileme account from my iPhone and add it manually in order to send email whenever I restore the phone or upgrade firmware? Thanks.
     
  7. Oilbrnr macrumors 6502

    Joined:
    Jun 15, 2007
    #7
    I added my wife to my MM account last night and tried to get everything to work on her 3G and XP laptop. Contacts and calender sync'd with MM, but there has been no push to the phone, nor does her Outlook mail sync with MM. :rolleyes:
     
  8. Frank Butcher thread starter macrumors newbie

    Joined:
    Aug 11, 2008
    #8
    Push was working a few hours ago but too good to be true as expected. Not working again now. Sent another test email and received nothing in 20 mins. MacBook picked it up fine.

    Can anyone tell me if OSX mail.app supports push? I have it setup to retrieve every 5 mins at the moment.
     

Share This Page