TechTools Deluxe Won't Install

Discussion in 'Mac Apps and Mac App Store' started by jedivulcan, Jun 18, 2008.

  1. jedivulcan macrumors 6502

    Joined:
    May 15, 2007
    #1
    I've got a June 2007 revision MBP. I just got AppleCare. Techtools won't install. It just sits on "Items Remaining to Install: 0" and It's "Searching Macintosh HD" It's been sitting there like that for hours... help?
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    I just looked at my Applecare manual and the section on Techtool Deluxe. It states to insert the CD and after it appears on your desktop, double click it. I just did that and the installer package appears. Are you at least getting the installer package dialog to appear? What happens when you click on the "TechTool Deluxe Installer.app"?

    Also, be sure to go through the Quick Start Guide.pdf file.

    Regards.
     
  3. astrobdw macrumors newbie

    Joined:
    May 2, 2007
    #3
    I have the same problem as the original poster on a Macbook Pro of the same vintage. Yes, the disc mounts, I double click the installer and go through the usual license, etc. dialogs. The the installer appears to do its thing, but just stops at "Items remaining to be installed: 0" and indicates that it is "Searching Macintosh HD"... forever. If I click stop, the app does not appear to be installed.

    Advice?
     
  4. Melan macrumors regular

    Joined:
    Oct 7, 2007
    #4
    Bump! Anyone know a solution for this problem?
     
  5. Mac&Quette macrumors newbie

    Joined:
    Feb 23, 2009
    #5
  6. cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #6
    I would also check to make sure that it is bootable.

    I had a similar issue-turns out that the techtool disc that came with my MBP that i got in June 08' was not bootable. I then called Apple and after a brief conversation with them, it was discovered that the version that shipped with my machine was not bootable and had to re-download a new version of the techtool disc image from the AppleCare Site
     
  7. Melan macrumors regular

    Joined:
    Oct 7, 2007
    #7
    Quette, that updater requires you have the app already installed, but the problem we're having is that it won't complete the install :/
     
  8. ajdb9 macrumors member

    Joined:
    Oct 19, 2008
    #8
    I'm having the exact same issues, with a copy of the AppleCare Techtools disk purchased today.
    Any fixes guys?
     
  9. slange macrumors newbie

    Joined:
    Dec 28, 2009
    #9
    install update while the original install is stuck.

    I ran into the same problem.
    I tried to installed TechTool 3.1.2. in Snow Leopard and got stuck at the same point ("Items Remaining to Install: 0").
    I found that while leaving the original installation stuck, you can launch the update installation (TechtTool 3.1.3) successfully. The update ran through without a hitch. After the update is done, force-quit the original installation - and you are left with a working TechTool installed in your applications folder.
    Good luck
     

Share This Page