Teleport / Synergy Issues (ideas needed)

Discussion in 'Mac Apps and Mac App Store' started by Colonel-Panic, Oct 17, 2010.

  1. Colonel-Panic macrumors newbie

    Joined:
    Sep 28, 2010
    #1
    I love teleport and have been using for 3+ years now but recently have begun having issue of it lagging when I switch from the host Mac mini to my MacBook Pro.

    A couple variables have changed since I originally started using it. My original set up with it was my Mac mini (host) and my black MacBook (slave) and a wireless Mighty Mouse which I didn't experience any issues. Eventually I replaced my Mighty Mouse with the Magic Mouse and still had no issues. I recently replaced the black MacBook with a 2010 uMBP and replaced the Magic Mouse with a Magic Trackpad and now am experiencing this odd delay on the slave computer (uMBP). When I move the cursor to the MBP it switches with no delay at all but if at any point I stop moving the cursor or take my finger off the Magic Trackpad there is roughly a 1+ second delay before the cursor starts responding again on the slave MBP. However, there is no delay on the host Mac mini with the Magic Trackpad whatsoever.

    I have tried everything I can think of within the limitations of the Teleport preferences and beyond. I have reconfigured my AEBS, tried different configs on the AEBS, enabled encryption on Teleport, disabled encryption on Teleport, restarted both Macs, restarted the Magic Trackpad, re-installed Teleport on both Macs. I've tried Synergy as well and have had similar results...

    The only things I haven't tried at this point are using the MBP as the host machine and trying the Mighty Mouse with the Mac mini/MBP set up to rule out my Magic Trackpad. I am either thinking the MBP is somehow the culprit or the Magic Trackpad might be the source of the issue. I'm not sure if it's something that could eventually be rectified with a future update from the folks that develop Teleport and Synergy. This is fairly frustrating because any other configuration/set up other than how I have it now won't work for me and the problem seems to have come from left field.

    So.... Any ideas/solutions from anyone who uses Teleport/Synergy?
     
  2. Colonel-Panic thread starter macrumors newbie

    Joined:
    Sep 28, 2010
    #2
    Sooooo....... Nobody has any ideas? I know that there has got to be someone else on this forum that uses these applications.
     

Share This Page