telnet problem in 10.4

Discussion in 'macOS' started by vihask, Nov 11, 2010.

  1. vihask macrumors newbie

    Joined:
    Aug 5, 2010
    #1
    hi, i have a mac G5, with 10.4 OS.I telnet to a customer IP(check point firewall for authentication) through terminal it asks for a user name and pass, i enter that and it works but after sometime i see that am not able to telnet again. I need to change my IP so that I can telnet again. can any one tel me why is this happening?

    same IP(old) works after couple of days
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    You have to change your IP? I believe that you misspoke. I take it that you have to change the IP address that you trying to telnet to. Where is the mystery? You should be telneting to the computer's name rather than its IP address. In 2010, a permanent IP address is certainly not an expectation. If your customer cares about its security, then its systems may not have permanent IP addresses.
     
  3. vihask thread starter macrumors newbie

    Joined:
    Aug 5, 2010
    #3
    i need to change the IP of my system so that i can retelnet to the same customer IP
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    This makes no sense at all. The IP-address of your system has nothing to do with the IP-address that you telnet to unless the destination restricts access to certain domains. If your customer's system restricts access only to certain IP-addresses, then you must be part of the domain where that IP address is valid. You can't just willy-nilly change an AT&T.net IP-address to a BankofAmerica.com IP-address.
     

Share This Page