Temp burn in.....

Discussion in 'Apple TV and Home Theater' started by oursfan, Dec 13, 2007.

  1. oursfan macrumors member

    Nov 28, 2007
    Is it just my set-up or does anyone else see what I am seeing? I have my ATV hooked up to my 40" Samsung 1080p LCD TV via HDMI and have noticed a few things.
    1. There is the appearance of a temporary "burn in" effect on the screen when I switch between menus. I can see what looks like a "burn in" graphic on the screen for a few seconds and then it goes away.

    2. The movies that I have ripped in using the ATV preset in Handbrake look good for the most part but there is a noticeable imperfection on darker scenes in movies. If there are a lot of darker areas on the screen in a scene from a movie the blacks and grays look pixelated. It is not real bad but definitely noticeable.

    Anyone else having these issues or can anyone else offer any advice on this?
  2. kjr39 macrumors 6502

    Nov 26, 2004
    It sounds like your TV is not calibrated very well. If you are seeing image retention (LCDs cannot get burn in), try turning down the contrast.

    If you just bought the TV and it is out of the box, odds are, it is in 'torch' mode with all of the settings up really high.
  3. wmealer macrumors regular

    May 7, 2006
    Are you using the HDMI connection, by chance? I have a Sammy 42" DLP, and noticed the same phenomenon...

    I changed the "HDMI Brightness" setting (on appletv - either turned it on or off - I forget), and that fixed it for me.
  4. oursfan thread starter macrumors member

    Nov 28, 2007
    I am using an HDMI connection so I will check this when I get home. Where do I find this setting at? I have only had the ATV for a few days and thought I have searched the entire thing tooling around on it and do not remember seeing anything that said "HDMI Brightness."

    I have had my TV for about a year now and have not had any other problems with the picture. I will have to check the levels when I get home as well.
  5. theBB macrumors 68020


    Jan 3, 2006
    I remember turning off HDMI brightness as well. The contrast was too high when it was on.
  6. SthrnCmfrtr macrumors 6502

    Aug 20, 2007
    Las Vegas, NV
    The blacks were all dark gray for me when I had it on :p It's sort of like the reverse of our car stereo, where everything sounds like **** unless you turn on Loudness, Bass Boost, and half a dozen other things.
  7. wmealer macrumors regular

    May 7, 2006
    Pretty sure it's in "Settings."

Share This Page