Temp sensor reading low after disassembly?

Discussion in 'MacBook Pro' started by Astroboy907, May 17, 2012.

  1. Astroboy907 macrumors 65816

    Astroboy907

    Joined:
    May 6, 2012
    Location:
    Spaceball One
    #1
    I just finished taking a part and putting my macbook pro (15, late 08) together for the 2nd time. This time, after I rebuilt it, SMCfan reports the temperature as being much lower than usual - around 100 degrees F. It never got below 100 before, and sometimes it goes to <100. Is this because I cleaned it after taking it apart? I also added color foil over my keyboard (to color backlight), will that cause ventilation problems??? I was planning on taking it off (it didnt work), but it will be a few days.
     
  2. BeeJee macrumors 6502

    Joined:
    Nov 27, 2011
    Location:
    Long Island/North Jersey
    #2
    Im not sure about the 08's but even using photoshop mine hovers around 100 degrees when working steadily. If its not running abnormal then I wouldn't be too worried about the situation. But I may be wrong
     
  3. goRoostr macrumors member

    Joined:
    May 17, 2012
    Location:
    Philadelphia Suburbs
    #3
    I'd defininetly get rid of the foil, you dont want anything in there thats not supposed to be there. Try and do an smc reset and see if it makes a difference, sometimes taking them apart causes a corruption.
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Temps are normal if you've cleaned up inside. Don't worry about the keyboard it's not vented in any way.
     
  5. Astroboy907 thread starter macrumors 65816

    Astroboy907

    Joined:
    May 6, 2012
    Location:
    Spaceball One
    #5
    Hmmm, CD drive is scratching when spinning up too (I cleaned that). Will be taking it out today. As for the foil, I'll take it out when I get my backlight fuse.
     

Share This Page