Tenfourfox Bug?

Discussion in 'PowerPC Macs' started by Ih8reno, Mar 5, 2016.

  1. Ih8reno macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #1
    Whenever I use Tenfourfox after awhile of opening and closing tabs I get the following. Anyone have any solutions?

    [​IMG]
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    Yes, it's a bug. Cameron Kaiser refers to it as the stoplights issue. But it's a graphical bug that does not affect operation of the browser so not something he's spent a lot of time with.

    Any of my suggestions to deal with it might not be to your taste.

    I use Classic Theme Restorer, which is an addon that kills Australis, the GUI style introduced with T4Fx 24.

    But beyond that I also use TabMix Plus to put my tabs on the bottom of the screen and I browse in full screen mode. It eliminates the title bar entirely.
     
  3. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #3
    Classic Theme Restorer seems to do the trick!
     
  4. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #4
    I get that issue exiting out of fullscreen mode on a YouTube video for example. My late 2008 MacBook Air running Snow Leopard did the same on the official Firefox, until it was fixed in one of the more recent versions.

    The most simple fix is to enable the title bar.
     
  5. Cox Orange, Mar 7, 2016
    Last edited: Mar 7, 2016

    Cox Orange macrumors 68000

    Joined:
    Jan 1, 2010
    #5
    enable the title bar, i.e. let the browser show the name/title of the side visited.
    Back then after installing classic theme restorer and still having cut traffic lights now and then, that was my permanent fix, I happened to stumble over and I was satisfied.
     

Share This Page