Tenfourfox Issue

Discussion in 'PowerPC Macs' started by wobegong, Jun 11, 2012.

  1. wobegong Guest

    Joined:
    May 29, 2012
    #1
    Been using Tenfourfox for some time with no issues. just upgraded to 10.0.5 and now I can't type more than three characters in the URL without clearing?? So when I type the third character the URL clears the previous characters typed and goes back to the beginning..... Is anyone else getting this?

    Just downgraded to 10.0.4 but its still doing it - other browsers are fine...
     
  2. mike457 macrumors 6502

    Joined:
    Sep 10, 2010
    Location:
    Ontario
    #2
    I'm not getting that myself. Whenever browsers behave oddly, I usually try one of two things as the most likely fixes:
    1) repair permissions. I figure this is a good idea on a monthly basis anyway, but certainly after any major new install.
    2) restart the computer to clear memory leaks and caches. I didn't use to assume this was a major problem, until a friend of mine called me to say that her browser was showing weird characters. I finally realized that she had not restarted her iMac in over a year. A restart fixed everything.
     
  3. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #3
    I'm using Tenfourfox 13.0 and have never seen your problem.
    You might try shutting down TFF then dragging the plist file to the desktop and then restarting TFF.

    /Preferences/com.floodgap.tenfourfox.plist
     
  4. wobegong thread starter Guest

    Joined:
    May 29, 2012
    #4
    Thanks guys, I'm away right now but will try the plist fix and report back (already done the reinstall, restart, permission repair set ;) ).
     

Share This Page