Resolved Terminal cannot force quit Chrome

Discussion in 'Mac Apps and Mac App Store' started by bobfitz14, Apr 30, 2014.

  1. bobfitz14, Apr 30, 2014
    Last edited: May 2, 2014

    bobfitz14 macrumors 65816

    bobfitz14

    Joined:
    Oct 14, 2008
    Location:
    Massachusetts
    #1
    What I've unsuccessfully tried...
    - force quitting Chrome in Activity Monitor
    - cmd+opt+esc ...Chrome doesn't even show up in the list of open applications
    - Terminal quitting via "killall Google\ Chrome"
    - Terminal quitting via "killall Chrome"
    - Terminal quitting via "kill -9 [processID]"

    Activity Monitor still shows Google Chrome (Not Responding) and I was able to force quit all of the Google Chrome Helper processes without a problem. My dock icon doesn't show that Chrome is open and I can't switch to the app via cmd+tab.

    I still have a Chrome window that shows the pinwheel whenever my cursor is over it and am lost what to do. Should I just restart my MBP?
    :confused:
     
  2. Intelligent macrumors 6502a

    Intelligent

    Joined:
    Aug 7, 2013
    #2
    Not a big deal, why not just restart lol? Its not like you lose all you stuff on restart. Have you tried sudo? After the restart you should use Safari.
     

Share This Page