Terminal Command Not Working In 10.6.8?

Discussion in 'MacBook Pro' started by SinisterPower, Jul 8, 2011.

  1. SinisterPower macrumors member

    SinisterPower

    Joined:
    Apr 16, 2011
    Location:
    Michigan
    #1
    One of my terminal commands that I used in 10.6.7 ~ 10.6.6 doesn't work anymore.

    After updating to 10.6.8 I checked my activity monitor and my Dock was using 100% of my cpu. So after I deleted the com.apple.dock preference and I built a new dock, I tried the command in Terminal and now it doesn't work. Any help? Here is the command,

    defaults write com.apple.dock mouse-over-hilte-stack -boolean YES

    This command make a gradient square behind each icon in stacks. I use stacks ALL THE TIME so I need to have the gradient square so I can click on the icon I need.

    Help? Please?
    :apple::apple:
    :)
     
  2. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #2
    Sure you don't have typo there as in.

    defaults write com.apple.dock mouse-over-hilite-stack -boolean YES

    For the correct idea and you may want to check out the Secrets Preferences Pane I am sure I have seen that option in there.
     
  3. SinisterPower thread starter macrumors member

    SinisterPower

    Joined:
    Apr 16, 2011
    Location:
    Michigan
    #3

    Thanks a whole bunch! The website I got the code off of had hilite spelled hilte.
    Thanks man. A lot. :apple::apple:
     
  4. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #4
    Your welcome.
     

Share This Page