terminal command

Discussion in 'Mac Basics and Help' started by omeletpants, Nov 11, 2009.

  1. omeletpants macrumors regular

    Joined:
    Oct 21, 2005
    #1
    I have entered a command into terminal but I can't get it to acknowledge. I know this is painfully simple but I can't find the proper way to enter and register a command. Thanks.
     
  2. notjustjay macrumors 603

    notjustjay

    Joined:
    Sep 19, 2003
    Location:
    Canada, eh?
    #2
    It would help if you could tell us what the command is. Or copy/paste the text from the terminal window into your message so we can see what's going on.

    Some commands won't generate any sort of acknowledgement. If you're not familiar with Terminal already, then likely the reason you're dabbling with it now is that you are following a command you found on a website to do some kind of customization or hack, such as this one which changes the Dock style:

    defaults write com.apple.dock no-glass -boolean YES

    You wouldn't see any apparent response to a command like that.
     
  3. omeletpants thread starter macrumors regular

    Joined:
    Oct 21, 2005
    #3
    I'm trying to eliminate the favicons with this command defaults write.com.apple.Safari WebIconDatabaseEnabled -bool NO
     
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    Be sure to restart Safari after doing the command. Looks like you tried the command given in the comments at Mac OSX Hints. Unfortunately it had a typo. Try,

    Code:
    defaults write com.apple.Safari WebIconDatabaseEnabled -bool NO
    The difference being write has a space after it, not connect with a . to com
     
  5. omeletpants thread starter macrumors regular

    Joined:
    Oct 21, 2005
    #5
    Thanks bud, now it works. No more favicons. This is supposed to lead to a speed improvement. Have any idea how much or is it just one of those incremental deals? Thanks again.
     
  6. omeletpants thread starter macrumors regular

    Joined:
    Oct 21, 2005
    #6
    BTW, I also entered the OpenDNS settings into the network IP connection and that really improved speed. Any other tips?
     

Share This Page