Terminal Help - tcsh

Discussion in 'OS X Mountain Lion (10.8)' started by Aragornii, Dec 20, 2012.

  1. Aragornii macrumors 6502

    Joined:
    Jun 25, 2010
    #1
    I'm trying to run a command in Terminal. I will give the full context here:

    My problem is that when I run the second line (beginning with "source...") Terminal returns "No such file or directory exists."

    I have zero knowledge of Unix. Any ideas how the above instructions might be modified to work in OSX 10.8?
     
  2. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #2
    Is there a directory called "opt" at the root level of your boot disk?

    Look at this:

    source /opt/CPsrsc-50/.cshrc

    This means source the file at "/opt/CPsrsc-50/.cshrc".

    What happens if you type?:

    ls -al /opt/CPsrsc-50/.cshrc

    You'll get an error saying "No such file or directory". You have to use an accurate path...

    S-
     
  3. Aragornii thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    #3
    I can't locate any of those items. For example, when I search for "StartupItemsMgr" including both system and invisible files, nothing shows up.

    I guess a better question is, using 10.8 how do I disable an app automatically loading at the startup level (as opposed to the login level). This worked on 10.6 but clearly 10.8 does things differently.
     

Share This Page