Terminal mishap

Discussion in 'Mac Basics and Help' started by Jdrumbar, Dec 19, 2010.

  1. Jdrumbar, Dec 19, 2010
    Last edited: Dec 19, 2010

    Jdrumbar macrumors newbie

    Joined:
    Dec 9, 2010
    #1
    hey, in my blundering around terminal i chickened out of using a sudo scutil command by just quitting the terminal window because i couldnt find a way to cancel the command when it asked me for verification... the terminal now displays Terminal -- LogIn -- 80x24 instead of the usual 'bash'... how can i change this back so i can continue to learn Unix?? I have tried to use the preferences of terminal to specify the window to open with /bin/bash but it still opens with login...
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    For future reference, control-c would cancel.

    I'd start by quitting Terminal, moving

    ~/Library/Preferences/com.apple.Terminal.plist

    to your Desktop, and then restarting Terminal.

    (Here ~ denotes your Home folder.)
     
  3. Jdrumbar thread starter macrumors newbie

    Joined:
    Dec 9, 2010
    #3
    yeah, i tried that but i have no com.apple.Terminal.plist... im assuming this is bad...
     
  4. Jdrumbar thread starter macrumors newbie

    Joined:
    Dec 9, 2010
    #4
    ah reboot fixed the problem... thankyou very much for your help though :D
     

Share This Page