Terminal Prompt

starrin

macrumors member
Original poster
Aug 22, 2004
42
0
Hi,

I changed the colors on my Terminal shell --- and now the prompt is in a different format:

n2-17-99:

Anyone know how to configure it ... I like it the way it was...

Thanks,

Jason
 

Lacero

macrumors 604
Jan 20, 2005
6,639
2
Go into your user's preferences and delete your terminal perferences, that will reset your display.

~/Library/Preferences/com.apple.Terminal.plist
 

daveL

macrumors 68020
Jun 18, 2003
2,425
0
Montana
It's not very clear what you're after, really. I don't see why you would want to clear your Terminal preferences, as suggested above ^^, since that will wipe out all Terminal settings.

The prompt strings is encoded in the PS1 (and PS2) environment variable and is documented in the bash man page.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.