Terminal utility missing

Discussion in 'macOS' started by PaulFXH, Dec 20, 2007.

  1. PaulFXH macrumors member

    Joined:
    Aug 31, 2007
    #1
    I just upgraded to Leopard yesterday on my MacBook (C2D).
    As I'm a Linux user, I wanted to put the Terminal in the dock (as I had in Tiger).
    So, I opened Application>Utilities and dragged the Terminal icon to the dock. However, it didn't stay long and disappeared after a few seconds.
    Not only that but it also disappeared from the Applications>Utility folder with the result that now I cannot access the Terminal at all.
    What did I do wrong and how do I get the Terminal back?
    Thanks
    Paul
     
  2. slooksterPSV macrumors 68040

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #2
    Have you tried using Spotlight to locate it? If it doesn't appear maybe someone can sitx it and upload it here or that. There have been issues of this in the past if I recollect correctly.
     
  3. PaulFXH thread starter macrumors member

    Joined:
    Aug 31, 2007
    #3
    Thanks for the reply.
    Spotlight?
    Well, I used Finder and the Magifying Glass thing to try to locate Terminal but nothing found.
    As a last resort, I can always re-install Leopard but there must be an easier way.
     
  4. PaulFXH thread starter macrumors member

    Joined:
    Aug 31, 2007
    #4
    OK, I found Spotlight but, unfortunately NOT the terminal. Not in Trash either.
    It really does seem like it's truly gone.
    Looks like I'm going to have to re-install Leopard.
    However, I'm a bit concerned about an OS where just dragging something to the Dock means you lose it.
    Very puzzling.
     
  5. PaulFXH thread starter macrumors member

    Joined:
    Aug 31, 2007
    #5
    OK, I've re-installed Leopard and the Terminal is back. And this time I've managed to place it in the dock without losing it.
    I have the impression that the first time I had actually (inadvertently) tried to place the Terminal in the far right of the dock (where the trash can is). Would this have any bearing on whether it got lost or not?
    If not, any other reason why I might have lost it first time around. I'd really like to try and avoid this happening again.
     
  6. arash451 macrumors newbie

    Joined:
    Mar 31, 2008
    #6
    Did you drag it from the utilities folder to the dock this time, or did you
    copy it first and then dragged the copy of it to the dock?

    This problem happened to me when I dragged the terminal icon out of
    the utilities folder into the dock. It actually stayed in the dock, but I
    noticed it disappeared from the utilities folder as I dragged it into the
    dock, so I dragged it back from the dock into the utilities folder, but
    as I dropped into the utilities folder, it disappeared, such that it was
    no longer neither in the dock nor the utilities folder.

    Cheers,
    - Arash



     

Share This Page