Test Docs in Color but Word Docs B&W

Discussion in 'iMac' started by RTSales, Jun 14, 2011.

  1. RTSales macrumors newbie

    Joined:
    Jun 14, 2011
    #1
    I have a new Mac OS X and have it hooked up via USB to an HP 5100 Deskjet printer. I have downloaded the drivers and installed them. Test documents all print in color but Word and all other documents print only in black and white. I cannot find any drop down menus, etc. to change print quality or settings ANYWHERE! I've spent days trying to google to find answers and have found nothing! Desperate here -- any suggestions for someone who is not a computer 'geek'? :)
     
  2. GGJstudios, Jun 14, 2011
    Last edited: Jun 14, 2011

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Try looking at Word > Preferences > Print... is "Print background colors and images" selected? It shouldn't make a difference, though.
     
  3. RTSales thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #3
    Yes, print background colors and images is selected.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Next, I'd check the printer software, to see if there's an option for printing in grayscale or printing in draft mode.
     
  5. RTSales thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #5
    Sorry -- how would I 'check the printer software'? Also, I used this same printer with our PC and whenever I'd go to print something, the drop down menus included these options, i.e. print quality, grayscale, watermark, etc. This is not showing up on the Mac print screen.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    When you File > Print from Word, select Print Settings from the dropdown:
    ScreenCap  2011-06-14 at 11.56.23 AM.PNG
     
  7. RTSales thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #7
    And HERE is the 'rub' -- that screen does not exist -- that's what I'm looking for and no matter what I click on -- THAT screen never appears.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    When you click File > Print in Word, what screen appears? Can you post a screen shot?
     
  9. RTSales thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #9
    I don't know how to print the screen -- I do on a PC :)
    Here's what comes up though:

    Printer
    Presets
    Copies & Pages

    In Copies & Pages:
    Microsoft Word
    Layout
    Color Matching
    Paper Handling
    Paper Feed
    Cover Page
    Scheduler
    --------------
    Printer Features
    ---------------
    Supply Levels
    Summary
     
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    Taking Screenshots in Mac OS X
    Go back and look at the image I posted. Notice how "Copies & Pages" has been replaced by "Print Settings"? Click on that to change to Print Settings.
    ScreenCap 7.png
     
  11. RTSales thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #11
    The words "print settings" and "color options" are not there to click on. It jumps right from "scheduler" to "printer features", etc.
     
  12. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #12
    If you go to Summary, does it include a line for Print Settings? If not, you may need to reinstall the driver for your printer. Now that you have instructions on screenshots, can you post one? (Command-Shift-4 then draw a box around what you want to capture. It should save it on your Desktop.)
     
  13. RTSales, Jun 14, 2011
    Last edited by a moderator: Jun 14, 2011

    RTSales thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #13
    No it doesn't. Okay, I'll reinstall the drivers. FYI, I just hooked up the printer to my PC and it prints in color so I'm sure it's not the printer itself.

    EDIT:

    Sadly, it still doesn't work. Leaving for the day -- will revisit this annoying problem on Thursday! Thanks so very much for your patient help!
    Lauren
     

Share This Page