Testing out a website! Need testers!

Discussion in 'Web Design and Development' started by TSE, Apr 13, 2008.

  1. TSE macrumors 68030

    Joined:
    Jun 25, 2007
    Location:
    St. Paul, Minnesota
    #1
    Hi everyone, I need testers to try out my website. I added some flash onto it, and also added some coding to make it work better, there have been problems with Internet Explorer and my website, so if anyone could test for me:

    I need:

    Someone with Mac OS 9 (G3 hardware) to try it out with as many browsers.

    Someone with Mac OS X 10.0, 10.1, 10.2, 10.3, and 10.4 with all browsers.

    Someone with Windows 95, 98, 2000, XP, and Vista with all browsers.

    Please report back with how it runs, how long it takes to load, and I will be very very happy! This shouldn't take more then a minute of your time!

    Thank you!

    www.thoguild.tk

    PS: This is a guild website I was told to make.
     
  2. Santa Rosa macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
    #2
    Having the background music is not very nice in my opinion, although the website appears to load fine over here.
     
  3. diehardmacfan macrumors regular

    Joined:
    Mar 12, 2007
    #3
    does not work with internet explorer 5.1 for mac os x 10.5.2
    in internet explorer i cannot see the links on the top...not the white section at the way top but right below that.

    works on that same system with safari and firefox.

    i'm on the new alum iMac

    p.s. i recommend that you combine the top white section with the bottom black section somehow. I think it will look nicer,!!
     
  4. adam^-^ macrumors newbie

    Joined:
    Apr 13, 2008
    Location:
    UK
    #4
    Website rendered fine in FF2 and Safari 3 on OS X 10.5.2
     
  5. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #5
    Everything Ok here 10.5.2

    EI7 XP

    Opera 9.5 OS X

    FF 3b5 OS X, FF2 XP

    Safari 3.1 OS X

    Radon OS X
     
  6. chrisbeebops macrumors regular

    Joined:
    Jun 8, 2007
    #6
    Loads fine on 10.4, 10.5, XP, Vista:
    Safari 3.1
    Safari 3.1 with Webkit r31848 (current nightly)
    Firefox 3 beta 5

    Loads fine on XP, Vista:
    Internet Explorer 7
     
  7. TSE thread starter macrumors 68030

    Joined:
    Jun 25, 2007
    Location:
    St. Paul, Minnesota
    #7
    What do you mean?

    Thanks for all the help guys, if someone could test it with OS9 that would be great!
     
  8. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #8
    you're posting in the wrong forum if you want someone to try it on OS9, i dont think anyone here running a MBP is using OS9:p

    might find someone running an old PB g3 with it though:eek:
     

Share This Page