Tether 1.1.4?

Discussion in 'Jailbreaks and iOS Hacks' started by lavrishevo, Mar 20, 2008.

  1. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #1
    Well, I stopped hacking for a while, from 1.1.2 to 1.1.4 and I just jailbroke again and enjoying some of installer. Still to many programs want you to revert to 1.1.1 or .2 which sucks.

    Anyway, is tethering still a go in 1.1.4 and if so can someone please post a link or directions on how to get the socks and all that junk set up?


    Thanks,
    Daniel
     
  2. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #3
    OK, so the latest problem. With many attempts to restart installer app and other fixes listed on the internet BSD subsystem will not finish the install giving me a script execution error. I can SSH files on the phone fine but I do not know the command to do so. When I downloaded BSD Subsystem manually on my mac the readme tells me to do this.

    BSD Base Subsystem v2.0
    by NerveGas

    Instructions:

    Upload all binaries using:

    scp -r * root@iphone:/

    That's it!

    Which is over my terminal knowledge. Can you guys help me in what commands I need to do to copy the bsd subsystem manually?
     
  3. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #5
  4. jsgrabo macrumors regular

    Joined:
    Feb 12, 2007
    #6
    im on 1.1.4 and i havent had any problems. what exactly does the error say?
     
  5. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #7

    BSD Subsystem and Tinyproxy are giving me a "main script execution error" after the download and unpack when it is trying to finish the installation. I believe it is a permission problem that others have had. The phone is an AT&T phone just unjailed through iNdependence. SSH, SFTP, and SCP were installed via iNdependence fine. This is on a Mac FYI.

    Thanks,
    Daniel
     
  6. zampolit macrumors newbie

    Joined:
    May 20, 2008
    #8
    the script execution error usually means that the internal memory for the os is almost full.. since 1.1.3 and 1.1.4 are so large it fill up quickly. the best way to fix it is to delete some programs in installer and download bosstool in utilities then use it to move the fonts files to the audio memory. that will free up over 100mb to install stuff
     
  7. jczaja macrumors newbie

    Joined:
    Dec 22, 2006
    #9
    I've been using xsrelay on my 1.1.4 JB'd iphone for tethering to my MBP without any problems.. If you google xsrelay, you'll find where to download the app and how to set up tethering.. Pretty easy IMHO and works great! There's DNS relays that were present when using plain old srelay are gone when using xsrelay. Let me know if you need any more info

    -J
     

Share This Page