Tether iPhone in BootCamp'd Vista - device driver failed

Discussion in 'Windows, Linux & Others on the Mac' started by askywalker, Jun 17, 2009.

  1. askywalker macrumors regular

    Joined:
    Aug 18, 2007
    #1
    I have Vista with latest updated, running well in BootCamp on a Santa Rosa MBP. I just got the 3.0 update to iPhone, and tried to tether. Vista - after attempting a pairing, tried to install 'device drivers' (it did the pairing/key share ok), which failed. It suggested browsing to find the device drivers - but I couldn't find anything..

    Can anyone suggest something? I am on Rogers in case it matters.
     
  2. noswingforyou macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    Any solution to this?

    I have a legally unlocked iphone with tmobile and this is happening to me to.

    Exactly what drivers do we install?! I'm thinking its a vista issue.
     
  3. askywalker thread starter macrumors regular

    Joined:
    Aug 18, 2007
    #3
    I am thinking Vista as well - but surprised since it is the Apple iPhone and an Apple MacBook...

    The Mac OS (leopard) works perfectly tethering... Vista isn't tethering via Bluetooth or USB
     
  4. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #4
    Have you checked Apple software update in Leopard to see if the Bluetooth firmware update released today is needed for your MBP? It's rumoured the iphone tethering in V3 was fixed by this update in OSX so perhaps it's the same for Vista if there's a hardware glitch preventing it.

    Failing that Vista SP2 is available to download from Microsoft adding Bluetooth 2.1 support.
     
  5. askywalker thread starter macrumors regular

    Joined:
    Aug 18, 2007
    #5
    Thanks for the suggestion - but I do have the SP2 udpate, and have all the current updates from Apple. I have seen a few other questions around the 'net, but no answer. Sucks cause I was so keen to get tethering working - but need to use Vista on this MBP cause I program in Visual Studio...
     

Share This Page