Tether option disappeared?

Discussion in 'iPhone' started by E3BK, Jun 17, 2009.

  1. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #1
    Hmm...it was working earlier and I just wanted to make sure so I thought I'd try again. When I turn the tether option on, it worked. Turned off 3G to test WiFi tether. Turn 3G back on...get some message from AT&T saying I should contact then if I want to set up internet tethering. :(./ Option to turn tether on/off now gone. WTF?

    Anyone else have this?
     
  2. stuarty2003 macrumors member

    stuarty2003

    Joined:
    May 18, 2009
    Location:
    Singapore
    #2
    Same thing, but for o2. Actually, when I navigated to the general -> network screen it disappeared in front of my eyes. Just disappeared into oblivion.
     
  3. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #3
    same, I finally got it to work after 10 minutes. worked great, fast, then I decided to take a shower, came back 15 minutes later, and the option was gone.
     
  4. Willis macrumors 68020

    Willis

    Joined:
    Apr 23, 2006
    Location:
    What feels like the middle of nowhere
    #4
  5. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #5
    Maybe Apple is flexing their remote disable command muscle for people that are tethering. If they can disable already installed apps, I'm sure they have the capability to shutdown settings.
     
  6. Greenstick macrumors newbie

    Joined:
    Mar 14, 2009
    Location:
    UK
    #6
    Are you on O2 PAYG?
     
  7. E3BK thread starter macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #7
    I got it back by restoring from a backup I did earlier....but I think AT&T has it's death star eyes on us. My MMS just stopped working too.
     
  8. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #8
    Me too! After setting up MMS (still doesn't send), Tethering feature was GONE. I am restoring iPhone to get it back. Anyone has a fix yet or able to get MMS to send?
     
  9. iKieran macrumors newbie

    Joined:
    Jun 8, 2009
    #9
    I am on o2 PAYG and I can't find the tethering :confused:
     
  10. Excellerator macrumors 6502a

    Joined:
    Aug 3, 2008
    #10
    I still have it working, weird. I am on AT&T and did the mobileconfig method.
     

Share This Page