tethered jailbroken iphone 3gs with 3.1.2 not working any more

Discussion in 'Jailbreaks and iOS Hacks' started by jiya25, Apr 17, 2010.

  1. jiya25 macrumors newbie

    Joined:
    Apr 17, 2010
    #1
    I would like to apologize first if i am repeating what might have been asked in the previous posts, but i couldn't find the exact issue detailed anywhere. Add to that the fact that I am novice when it comes to technical knowledge of the iphone related applications and software, i thought my best way of getting a straight answer would be here.

    I have an iphone 3gs with 3.1.2 firmware, and i have previously jailbroken it using Blackra1n (tethered jailbreak, so i am guessing that mine is a new bootrom). a couple of days ago, my iphone suddenly turned off automatically, i don't think it was becoz the battery died. however, as always, I connected it to my computer and ran blackra1n again.

    Only this time, the picture of geohot stayed on the screen for a lot longer than usual (quite a while 2mins or more) then it flashed white, went black, showed the apple logo and went back into recovery mode (with the image of iTunes and the USB cable). I tried blackra1n a few times with no success.

    I haven't upgraded to 3.1.3 through itunes, however, i am pretty sure that if i tried to do a restore, i would end up upgrading to 3.1.3 with no jailbreak. I have cydia on my iphone, and i have used it a couple of times. i never pushed the 'make my life easy' button though.

    so my question here is,what are my options? i haven't upgraded or restored , but i am stuck at the usb logo. any hope for me?

    I really want to be able to save the photos/videos I've taken while on holiday. Is there anyway to access the files in the iPhone while in recovery mode? Or even better, create a backup?

    Please help I've tried everything!
     
  2. fredwithiphone macrumors newbie

    Joined:
    Apr 17, 2010
    #2

    Any luck on your side. I am having the same problem and have tried the HOME + Power procedures. No luck so far.
     
  3. mreddys10 macrumors regular

    Joined:
    Jul 29, 2008
    #3
    Before trying other things, press Cltr+alt+delete, end the process named 'iTunesHelper.exe' and then run blackra1n again. If that does not fix it, you might be out of luck.

    Since you have a tethered jailbreak, the only option you have is to restore. If you have your SHSH saved on cydia, you can restore back to 3.1.2. Otherwise, you will have to restore to 3.1.3. The custom firmware restore does not apply because of the new bootrom.
     

Share This Page