tethered on 4.3.3

Discussion in 'Jailbreaks and iOS Hacks' started by DYLF, Aug 25, 2011.

  1. DYLF macrumors newbie

    Joined:
    Aug 25, 2011
    #1
    hey guys,

    had a 3gs that was on 4.3.5. downgraded it to custom 4.3.3 ipsw but then got stuck in dfu mode. tried to kick it out with TU and with fix recovery43 but neither of them actually worked. the only thing that did work was "just boot now" with redsn0w. only now the phone is tethered? is there any way around this? if i rejailbreak with jailbreakme 3.0 will this untether it? any other ideas. i'm desperate at this stage
     
  2. 700-Grizz macrumors 6502

    700-Grizz

    Joined:
    Sep 9, 2010
    Location:
    ALASKA
    #2
    Im pretty sure if you use Jailbreak me on 4.3.3 you will be good to go
     
  3. DYLF thread starter macrumors newbie

    Joined:
    Aug 25, 2011
    #3
    Nope... Still tethered :(
     
  4. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #4
    Are you sure you are on 4.3.3 and not still on 4.3.5.

    You cannot downgrade without SHSH blobs. DO you have these for 4.3.3 and did you use them.
     
  5. jkeating2005 macrumors regular

    Joined:
    Mar 27, 2009
    #5
    If you are on 4.3.3 it won't be a tethered Jailbreak. If you have your blobs Saved for 4.3.3, just downgrade to the factory firmware (Not Custom), activate and use jailbreak me
     
  6. DYLF thread starter macrumors newbie

    Joined:
    Aug 25, 2011
    #6
    Positive.. The downgrade went fine (except the getting stuck in dfu) and after I booted with redsn0w the phone shows it's on 4.3.3

    ----------

    Again yes positive I'm on 4.3.3 and I also tried restoring to a factory firmware... Same issue stuck in dfu and nothing will kick it out except redsn0w.. Which ends up with it being tethered.
     
  7. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010

Share This Page