Tethering always available on my iPhone 6 iOS 9.1

Discussion in 'iPhone' started by nebo1ss, Nov 5, 2015.

  1. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #1
    I was using my phone for tethering yesterday and switched off the option under settings-personal hotspot when i finished. Today i am using my laptop and see the wifi SSID for my phone under the options available.

    I checked the phone and option is definitely unchecked. So i try to connect to the iPhone SSID and i am connected to the 4G internet through the phone.

    I reboot the laptop and the phone but the tethering option is always active.

    I have not seen this before so assume it must be related to my 9.1 update.

    Anyone else see this.
     
  2. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #2
    is your laptop mac? if yes then it is instant hotspot feature which was added in iOS 8 i think. so that is normal
     
  3. nebo1ss thread starter macrumors 68030

    Joined:
    Jun 2, 2010
    #3
    Well I had not heard of this feature before so I google it. It said you need personal hotspot enabled for this to work. The only thing it is suppose to do is eliminate the need for the password. I do not have personal hotspot enabled.
     
  4. jabingla2810 macrumors 68020

    Joined:
    Oct 15, 2008
    #4
    No, that's not how this feature works.

    Just leave hotspot off, and your other devices picks up your iPhone as a hotspot automatically.
     
  5. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #5
    yes they need to be on the same network and icloud id.
     
  6. posguy99 macrumors 6502

    Joined:
    Nov 3, 2004
    #6
    Which is nonsense, of course, since if they were on the same network, the device trying to use the hotspot wouldn't need the hotspot.

    What they have to be is both using the same iCloud login and BT has to be on on both devices so they can talk to each other.
     
  7. MuGeN PoWeR macrumors 68000

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #7

    my bad that is the case. because i have used the instant hotspot where i had no Wifi availability.
     

Share This Page