Tethering - MyWi 4.0 and PDANET

Discussion in 'iPad Tips, Help and Troubleshooting' started by thalesmh, Jul 13, 2011.

  1. thalesmh macrumors newbie

    Joined:
    Jul 13, 2011
    #1
    Hey!
    Firtly, i'd like to apologize for my english.
    Well, i have an iPad 3G here, and i've discovered that i can transform the 3G in Wifi for notebook and other things.
    I've installed MyWi 4.0 with the Free Trial, and in the first time it worked.
    After one week, when the trial has been expired i decided to buy and the thing doesnt work anymore.
    I've discovered another one called 'PDANET' and installed it. And is not working too!
    Can you help me to solve this problem or tell another way to share the 3G!

    Thank you so much.
     
  2. Powertoola macrumors member

    Joined:
    Jul 13, 2011
    #2
    when you say it does not work, what do you mean ?

    have you uninstalled the trial version, and also have you tried going into the MiWi settings, and fetching your license ?

    Miwi is much better than pdanet, to use PDANET you need to install the application on your pc or mac have you tried that ?
     
  3. thalesmh thread starter macrumors newbie

    Joined:
    Jul 13, 2011
    #3
    When i'm using wifi of my home the 'little computer' of windows XP is flashing. But when i connect in the wifi of MyWi the 'little computer' is black all the time.

    look the image of the 'little computer' that im talking about: http://imageshack.us/photo/my-images/263/64599186.png/
     

Share This Page