Tethering on iOS4!? (iPhone 3GS)

Discussion in 'Jailbreaks and iOS Hacks' started by egk69, Jun 25, 2010.

  1. egk69 macrumors 6502

    Joined:
    Dec 5, 2008
    #1
    Is it possible to use the native tethering on a jailbroken 3GS w/ iOS4!?, like we use to on previous OS, not paying to AT&T for it :D

    I think that's the only thing i regret...

    Thanks
     
  2. yamaduc macrumors member

    yamaduc

    Joined:
    Apr 22, 2008
    Location:
    NorCal (Residing in SoCal)
    #2
    Exactly, I'm waiting for MiWi to work on 4.0 before I upgrade my 3GS
     
  3. AppleRules macrumors regular

    Joined:
    Jun 7, 2010
    #3
    I've been having a hell of a time getting mywi to work on my 3gs lately. It used to work great, now it takes half a dozen or more attempts to get a connection.
     
  4. will0407 macrumors 6502a

    Joined:
    May 20, 2006
    #4
    i'm currently using pdanet on ios4 downloaded from cydia. Using it connected via USb to my mac mini as we haven't got internet installed in my new flat yet. Not tried to tether via wifi as I always plug it in to charge when I'm on my comp.
     
  5. egk69 thread starter macrumors 6502

    Joined:
    Dec 5, 2008
    #5
    But you cant download files with PDA Net! Right?

    That what i liked about the native one =(

    My internet sucks and when i use tethering it downloads like 3 times faster...
     
  6. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #6
    I thought you want native tethering? I have native tethering blessed by Apple, but it's 3.0.1.

    Anyone found a way to turn it on with iOS 4? I am not upgrading solely because I don't want to lose my FREE tethering.
     
  7. William Gates macrumors 6502

    William Gates

    Joined:
    Oct 26, 2007
    #7
    I had an original iPhone 3.1.3 that I jailbroke and added the battery percentage and miwi. It was causing my phone to run really slow, so I restored my phone. But I had left the battery percentage and usb/bluetooth tethering turned on when I restored. Today I noticed with my new iPhone 4 that the battery percentage indicator was turned off in settings, but I still had the percentage showing. I tried turning it off, but I couldn't. So then I checked native tethering and sure enough, there it was. Now I'm waiting to see if ATT can tell before I use it (just like we did when 3.0 was released).
     

Share This Page