Tethering problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dante9a, Jan 23, 2010.

  1. dante9a macrumors newbie

    Joined:
    Jan 23, 2010
    #1
    I'm new to this I've jailbroke/unlocked my phone with the Blackrain/blacksnow method & I've gone to Cydia & installed the tethering option for 3g. It directed me to go to www.iphone-notes.de/mobileconfig/ & download a carrier profile which I did. My problem or question is Which profile should I have downloaded? I'm a AT&T customer but I downloaded a UK T-Moblie profile now I can't connect to the internet. Is there anything I can do to reset this because right now i can't even go to the website to download a different profile. PLEASE HELP!!!!!!!
     
  2. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #2
    first thing, go to settings > general > profiles and there should be your tmobile profile. delete it. now reboot and go back to that website. the one that you want to select is AT&T V8. this worked perfectly for me and i loved it.
     
  3. dante9a thread starter macrumors newbie

    Joined:
    Jan 23, 2010
    #3
    Thanks, that worked! Now I have a new problem after downloading Winterboard from cydia I did a reboot & now I my phone comes on with the Apple logo & after a minute or so it cuts off. Any solutions?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.

Share This Page