Tethering what am I doing wrong

Discussion in 'Jailbreaks and iOS Hacks' started by fkntotalkaos, Aug 14, 2009.

  1. fkntotalkaos macrumors 6502

    Joined:
    Nov 24, 2007
    #1
    I have a jail broken 3G running 3.0.
    I get to this screen. What are my computer settings suppose to be at. OS X 10.4.11 I am not seeing "iphone" from list of network services. And Bluetooth, i have it paired, but no net connection.
     

    Attached Files:

  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    I thought it was Leopard only. It doesn't require changing any settings on the computer.
     
  3. fkntotalkaos thread starter macrumors 6502

    Joined:
    Nov 24, 2007
    #3
    I was able to tether Spint and Treo, infact the setting are still there for the *777 number.

    "After you have paired the iPhone with your computer, select connect to network. The phone will automatically go to tethering mode after a while. When that happens you’re done."

    I have a "Join Network on Iphone" , but no connect to network or disconnect from network after being paired.

    http://www.crunchgear.com/2009/03/19/complete-how-to-tethering-an-iphone-with-30-firmware/

    Even on my Mini with Leopard, I am not getting net connection. I have the green Bluetooth PAN (self Assigned IP) but no net connectivity. Iphone is showing Internet Tethering, but mini has no net connectivity
     
  4. pauliphone macrumors regular

    Joined:
    Nov 27, 2008
    Location:
    London, UK
    #4
    doesn't look like your bluetooth is turned on, you should have the bluetooth symbol next to the battery
     
  5. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #5
    Looks on to me.

    But i gave up on bluetooth tethering long ago. I never could get it working either. So I use USB.
     

Share This Page