Tethering with an Android phone - iPad cannot access Internet

Discussion in 'iPad Tips, Help and Troubleshooting' started by Tigerman82, Feb 21, 2013.

  1. Tigerman82 macrumors regular

    Joined:
    Jul 27, 2010
    #1
    I recently bought a Wifi-only iPad 4. My thinking was that I would mostly use Wifi and (after a salesperson showed how easy it is to create a hotspot for iPad using your phone's connection) on those rare occasion I wouldn't have access to it and needed to be connected, I would do some tethering. Unfortunately I cannot get my Samsung Galaxy S3 (Mini) to work with my iPad.

    There are options on the S3 Mini to share internet connection via Wifi (creating a hotspot) or Bluetooth. I was able to successfully pair my phone with my iPad both ways (though not at once, obviously). It would seem that I now can use the Internet from my iPad. Wrong! While I have a stable Wifi-connection/BT-connection, the iPad just won't connect to the Internet. There was an error message in Chrome saying something about DNS Servers. I did confirm that I can access the Internet from my phone and that my phone's data plan was turned on.

    Does anyone have experience in Android-iPad -tethering?

    - I do have Avast on my phone, but I turned it off and nothing happened
    - I do have power saving mode turned on on my phone, but turning it off didn't help
    - I don't have a 3G-quality connection at my current location but I can access Internet
     
  2. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #2
    1) Connect a different device, preferably one that does not run on iOS, to the hotspot. Does that device have access to the Internet?
    2) Try using a different browser on your iPad. Does the connection work then?

    If you answered "no" to either question, something's wrong with your Android, and this thread should be moved to the "Alternatives to iOS Devices" forum.
     
  3. Tigerman82 thread starter macrumors regular

    Joined:
    Jul 27, 2010
    #3
    Well 1) Yes, it does (my old Vista-laptop) and 2) No, it doesn't (tested iPad apps: Chrome, Safari, local newspaper app, Facebook, Mail). I doubt there's something wrong with my phone as A) it worked on the Vista-laptop and B) there seems to be others who have problems getting access to Internet via tethering with Samsung Galaxys to iPads. It could be some sort of incompatibility issue with Jelly Bean 4.1.2 and iOS.

    It's just my two cents but I think this thread corresponds to the title of this forum as the main point here is to figure out a way to get Internet access to my iPad via Wifi hotspot (which happens to be an Android phone).
     
  4. Tigerman82 thread starter macrumors regular

    Joined:
    Jul 27, 2010
    #4
    I'm glad to say I've solved this issue with a little bit of luck. I tried to add my mobile's internet provider's info (server, port) to iPad's settings and that did the trick.
     
  5. wootang00 macrumors member

    Joined:
    Apr 20, 2010
    #5
    I've had this problem too. I have a Samsung GS3.
    While I can eventually get it to connect via hotspot. The connection is not consistent at all. And it is intermittent.

    Could you tell me exactly what kind of settings you put?
    Thank you!
     
  6. Tigerman82 thread starter macrumors regular

    Joined:
    Jul 27, 2010
    #6
    First off, I should tell you that I had no Internet connection whatsoever even though the iPad's Wifi connection to the SG3Mini's hotspot was fine. You could have a different problem.

    Anyway, here's what I did.

    I first created the Wifi hotspot connection between SG3Mini and the iPad. In SG3Mini, I entered Settings -> More Settings -> Mobile Networks -> Access Point Names (APNs) -> *chose my provider's Internet/Wap settings* -> wrote down Proxy, Port(, (User Name, Password)

    Then in iPad, I entered the Wifi-settings, Tapped the > next to the SG3Mini's Hotspot connection and added the APN info in the HTTP Proxy settings. I originally tried to use the User Name and Password but it didn't work so I just used Proxy and Port. Then I tapped the "Renew" option.

    After this, I could tether without problems.
     
  7. h1a8 macrumors newbie

    Joined:
    Jan 13, 2010
    #7
    Can you please post the exact instructions. Exactly what did you type and where. Assume I'm incredibly stupid. Also I see no 'renew' option.
     
  8. Tigerman82 thread starter macrumors regular

    Joined:
    Jul 27, 2010
    #8
    I'm afraid I cannot more specific than that. Obviously we have different Internet providers (I live in Finland and use a local provider). I do use Finnish as my iOS language but I believe it is called "Renew lease" and it is located above HTTP Proxy settings in the Wifi settings menu (which you can access by tapping the right-arrow next to the selected Wifi).

    I do have another tip. It seems that there might be some trouble with tethering and Google Chrome. I recommend using Safari when tethering.
     
  9. Loverman9614 macrumors newbie

    Joined:
    Jul 4, 2014
    #9
    Galaxy s3 gives wifi to ipad

    I soved it easily.
    You have to give your ipad name and MAC address manually to your galaxy phone.
    You have to go to you samsung hot spot configuration and find Allowed Device item. There is an Add choice which you can add allowed device(ipad)
    You can find you ipad MAC address in About>Wirless address(MAC address):p
     

Share This Page