TetherMe Settings?

Discussion in 'Jailbreaks and iOS Hacks' started by eleven7, May 5, 2011.

  1. eleven7 macrumors regular

    Joined:
    Mar 14, 2009
    Location:
    Japan
    #1
    Yesterday I decided to uninstall MyWi and give tetherme a go.

    Installed it and at first glance it seemed to do exactly what I was after - enable of the native tethering options. But that's all it's seems to do and I haven't been able to get it tethering properly at all no matter what I try.


    Half the time the tethering toggles on my phone all say different things and neither bluetooth or USB tethering works.

    For example - in the tetherme settings it says tethering is "on". But tethering doesn't work. So, I go check in the General>Network>Tethering menu and it says it tethering is "off". I make sure both of those are on but still get no tethering. Next, I check my SB settings tether toggle and find that is set to "off". Switch that on ,but still no tethering.

    At the moment the only way I can get it to work is atm, is just plug in the cable, and keep on switching the 3 tethering switches on and off in different combinations/sequences until the blue tether indicator finally appears.

    Be ok if I only had to do this the very first time, but as soon as I disconnect, the next time I go to tether again I have to go through the process all over again even though I don't touch any settings since the it was working last.

    Anyone else had the same problem or any suggestion as to what's going on?? Would really like to get it sorted as I much prefer the native tethering to MyWi's approach but feel like I've tried just about everything.

    3GS/4.0 (pwnage) if that makes any difference.

    Thanks
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    Are you sure you have the right toggle for tetherme in sb settings? If it's not too much of a hassle, uninstall sb settings and see what happens then.
    I don't have sb settings installed, so that may or may not interfere in your case.
     
  3. eleven7 thread starter macrumors regular

    Joined:
    Mar 14, 2009
    Location:
    Japan
    #3
    Cheers for the reply.

    Got it fixed! Turns out I hadn't tried "everything" like I thought. Just did a hard reset and it's working perfectly. Hadn't reset the phone since uninstalling MyWi and installing tetherme so maybe there were some conflicts happening somewhere.
     

Share This Page