TeXshop under Snow Leopard?

Discussion in 'Mac Programming' started by macbook123, Sep 19, 2009.

  1. macbook123 macrumors 68000

    Joined:
    Feb 11, 2006
    #1
    Hi All,

    I hope to find somebody here who uses Latex. My TeXShop stopped working post SL installation. I re-installed the latest version of it from

    http://www.uoregon.edu/~koch/texshop/

    but it's not working.

    Have any of you been successful installing TexShop on SL?
     
  2. Sander macrumors 6502

    Joined:
    Apr 24, 2008
    #2
    Works for me - I just tried typesetting a book I'm working on, and got no problems. I did not reinstall.

    You did scare me there for a second, though!

    What do you mean by "not working"?
     
  3. drsoong macrumors member

    Joined:
    Mar 24, 2008
    Location:
    Munich
    #3
    latex and 64-Bit fink

    I ran into a similiar problem. Upon upgrading to Snow Leopard, OS X now boots in 64-bit mode, rendering all software packages of my fink installation that were compiled for 32-bit useless. :(

    Thus, latex did not run. I upgraded to a 64-Bit fink repository, following the instructions on http://sage.ucsc.edu/~wgscott/xtal/wiki/index.php/64-bit_Fink_for_10.5_and_10.6 and then reinstalling the packages I needed (tetex for latex, wget etc.).
     

Share This Page