Text alerts and messages appear messed up!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by acseven, Mar 1, 2009.

  1. acseven macrumors member

    Joined:
    Jul 30, 2008
    #1
    Hi,

    I don't really kknow what caused this, I really don't think I installed anything before I first noticed this issue.

    Basically I am seeing all scrambled text in text messages and status alerts, i.e.the caller id, sms, day description in the lock screen...

    Any idea what caused this? I have fw 2.2 jailbroke.

    Cheers
     

    Attached Files:

  2. OnlyOneThatEver macrumors member

    Joined:
    Sep 9, 2008
  3. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #3
    I only used Paint, and in order to remove the sms sender name. Now, if you have any constructive comment to add, please do so.

    Also, the phone is set with portuguese language, hence "desbloquear" instead of "unlock".
     
  4. lunercrab macrumors newbie

    Joined:
    Jan 23, 2009
    #4
    I am having the exact same problem on my lock screen as well...the caller id and the text all seem to run into one another...i thought i may have been a 3rd party app in stalled through cydia, i too am looking for an answer...i just rejailbroke my phone, only to have this happen as well:confused:

    have u installed anything from cydia before this happened?

    i thought it was "status Notifier" cause when i removed that it worked again, but today it started acting up again....
     
  5. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #5
    I don't remember, but at most I installed some update... But I don't think so.

    I'll try uninstalling status notifier.
     
  6. lunercrab macrumors newbie

    Joined:
    Jan 23, 2009
    #6
    i just fixed it again by uninstalling sbsettings....i can't imagine all those programs messing it up though...it has to be something else i'm guessing...hopefully someone here has a better solution...
     
  7. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #7
    Uninstallations:

    Notifier Widget > after uninstallation, the date info at lock screen appeared almost ok: text was cropped after a special latin char "ç" (March - "Março" appears only "mar"). Text messages are still the same.

    StatusNotifier (also removes HomeScreen 2.0) > sms are now ok, but issue above still persists.
     
  8. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #8
    I noticed the sbsettings screen was also messed up, so I reinstalled it. After that all the menus there appeared fine.

    I'll see how this holds up.
     
  9. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #9
    Wierd. I changed my system language to English, but the date stays the same.

    :S
     

    Attached Files:

  10. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #10
    cr*p. It's still messed up (calendar events).
     
  11. lunercrab macrumors newbie

    Joined:
    Jan 23, 2009
    #11
    yeah same here...i've just been going one by one and deleting everything thru cydia...i'm running a custom theme called BUUF2...i did notice again when i run the phone on no theme, the problem goes away...r u running a custom theme?...i'm also going to post something on the iphone hacks forum to see if someone can help us out...here's what mine looks like...hey do also have that weird box come up when trying to delete apps...see pic 2

    [​IMG]

    [​IMG]
     
  12. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #12
    I don't have that popup when uninstalling an app in Cydia, but I wasusing a theme, HomeScreen 2.0. I'm not sure if it fully disabled because it wasn't a simple install, but apparently it's off.

    Oh, to take screenshots hold the Home key and press the power button.
     
  13. lunercrab macrumors newbie

    Joined:
    Jan 23, 2009
    #13
    lol good to know...i never knew how to do that...anyways so i just went and restored and rejailbroke yet again...i'm adding things in one at a time, hopefully i can figure out the culprit...someone on the other post i put had this problem and his was because of the same theme i was using, but i'm still not convinced that is the actual prob. though
     
  14. lunercrab macrumors newbie

    Joined:
    Jan 23, 2009
    #14
    yeah so i just decided to re-jailbreak the phone again...it's a PITA, but if seemed to fix whatever was wrong...i added most my stuff back with no problems as yet...hope you get urs fixed...

    fyi, it supposively turns out that i had two similar themes on my phone running together that were somehow running into one another...you might want to check that out on your end...good luck
     
  15. bradenwh macrumors 6502

    Joined:
    Apr 12, 2008
    #15
    This happened after I installed and enabled the KeepAwake toggle for SBSettings. I disabled the the KeepAwake plugin, and everything went back to normal.
     

Share This Page