Text disappears/is hidden when editing large blocks of text

Discussion in 'macOS Sierra (10.12)' started by happyslayer, Nov 2, 2016.

  1. happyslayer macrumors 6502a

    happyslayer

    Joined:
    Feb 3, 2008
    Location:
    Glendale, AZ
    #1
    Hey all,

    In the last few days, I have noticed a really annoying issue. While typing in several different programs, large portions of text will just disappear or be hidden for a while, usually after hitting the delete key.

    For example, I have been using Scivener a lot lately (it is NaNoWrimo this month.) When editing a large block of text -- in this case about 1500 words --whenever I hit the delete key while editing, all of the paragraphs below the sentence I am on disappear. They are not deleted, just sort of hidden. Scrivener still says all the words are there. Then if I continue to type, the words will reappear... often if I hit the return key. But hit delete again later and they will disappear again.

    This happens in Storyist and OmmWriter as well. So it is not a Scivener issue.

    Using Word 2016 and it works fine, though I think Word has its own text handler.

    Does anybody have any ideas?

    I am on the latest version of OS X Sierra 10.12.2 beta. I realize this may just be a beta issue but I am checking with you all just in case.

    I have also tried several different resolutions in case it is a display issue.

    Thanks in advance.
     
  2. happyslayer thread starter macrumors 6502a

    happyslayer

    Joined:
    Feb 3, 2008
    Location:
    Glendale, AZ
    #2
    UPDATE: Apple fixed this for me with the second beta release, last night, of 10.12.2
     

Share This Page