text edit on start up

Discussion in 'Mac Basics and Help' started by kenjik, Sep 1, 2016.

  1. kenjik macrumors newbie

    Joined:
    Sep 1, 2016
    #1
    Hi all, I have a macbook pro with El Capitan. Just recently, text edit has been opening on startup. How do I get it to stop opening. It just started doing this, I don't know why, but it is a little annoying.
    I've read other threads with this problem same problem, but my system preferences doesn't seem to have the same profiles. Can anyone help me with this.
    Thanks
     
  2. supermariofan25 macrumors regular

    supermariofan25

    Joined:
    Feb 7, 2011
    #2
    Never heard of it, but try checking in Login Items under System Preferences->Users and Groups->*User*->Login Items or when Text Edit is open, right click on its icon in the dock and check to see if 'Open on Login' is checked under 'Options'. If those are disabled and it still opens automatically then a hidden daemon or launch script might be launching it on startup.
     
  3. kenjik thread starter macrumors newbie

    Joined:
    Sep 1, 2016
    #3
    Thanks for your help. I did go into Login Items and I deleted the text edit option and it worked. Thanks. It was driving me crazy.
     

Share This Page