Text file dont open with pages

Discussion in 'MacBook' started by iFanaddic, Oct 25, 2008.

  1. iFanaddic macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #1
    my files open with textEdit but I have iWork. How do I change that?
     
  2. Skeletal-dæmon macrumors 6502

    Joined:
    Apr 27, 2008
    #2
    Code:
    Get Info > Open With... > Other...
    when the box pops up find and select Pages and check the Always Open With box.
     
  3. iFanaddic thread starter macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #3
    I did get info but I dont see that option? Sorry Im new to macs..
     

Share This Page