text issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by stangfreak1984, Nov 25, 2011.

  1. stangfreak1984 macrumors newbie

    Joined:
    Jul 28, 2011
    Location:
    south mississippi
    #1
    i guess its not really a text problem. the only time that my text tone will sound is when i have the message box open. other then that i nothing. i dont know i have a text unill i just happen to look at my phone. the sound that u hear when a msg is sent will play. but when i have a incoming msg nothing.
     
  2. soco macrumors 68030

    soco

    Joined:
    Dec 14, 2009
    Location:
    Yardley, PA
    #2
    What about the vibrate? I know this is a stupid question, but have you checked the sound settings?
     
  3. stangfreak1984 thread starter macrumors newbie

    Joined:
    Jul 28, 2011
    Location:
    south mississippi
    #3
    yeah i have checked them, sound is all the way up. it will make the sound when it sent. but thats it, other then that it will vibrate
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    Make sure the silent switch on the side of your phone is flipped towards the screen side and not towards the camera side of your phone. You should not be able to see the orange line that is present when the silent switch is flipped down.
     
  5. stangfreak1984 thread starter macrumors newbie

    Joined:
    Jul 28, 2011
    Location:
    south mississippi
    #5
    really, im not that dumb. and if it was the sound u hear when a msg is sent would not play, nor would my incoming calls. or anyother sounds for that matter;)
     

Share This Page