Text looks liek it is swollen

Discussion in 'MacBook Pro' started by araah, Jul 20, 2012.

  1. araah macrumors newbie

    Joined:
    Jul 17, 2012
    #1
    Hi guys, wanted to know if i can somehow configure my mac to stop it from making text look 'swollen', as it is hard for me to design websites when i cant get a true image of what it would look like on most computers (pc's). It seems like it happens on my freinds 15" mac too. I have the lastest 13" model.
    I had added a screenshot

    Thank You
     

    Attached Files:

  2. charlieegan3 macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
    #2
    could you zoom in a bit? can't really see what you mean.
     
  3. Taylor-C macrumors 6502a

    Joined:
    Jul 12, 2011
    Location:
    UK
  4. Urban Spaceman macrumors member

    Joined:
    Jul 16, 2012
    #4
    I think that's just how OS X renders fonts.

    P.S. Stop browsing eztv. Pirating TV shows is naughty.

    P.P.S. Wouldn't this be better in the Web Design and Development forum?
     
  5. StevenB14 macrumors regular

    StevenB14

    Joined:
    May 23, 2012
    Location:
    Scotland
    #5
    PC's and Mac's render text differently do they not? That would explain the difference in look.

    The text in the picture looks fine to me. Looks exactly like my MacBook.
     
  6. splitpea macrumors 6502a

    Joined:
    Oct 21, 2009
    Location:
    Among the starlings
    #6
    That's just normal boldface text. Check your HTML and CSS.
     
  7. CUsurfer macrumors member

    Joined:
    Aug 29, 2010
    #7
    It's called font smoothing and it's just the way OSX renders fonts. Coming from a PC, I absolutely hate it, but the good news is that you get used to it. I, for the life of me, cannot see why they chose this route over the way Windows/Linux does it. Makes text on all non-retina Macs look blurry when compared to a PC counterpart, although it's a "truer" representation of the font style. It's becoming moot, however, as retina displays remedy the issue.
     
  8. TickleMeElmo macrumors regular

    Joined:
    Jun 19, 2012
    #8
    Go to System Preferences > General > Uncheck "Use LCD font smoothing when available"
     
  9. Jason S. macrumors 6502a

    Joined:
    Jul 23, 2007
    Location:
    Pennsylvania
    #9
    If you are designing websites, I recommend you install a (legal) copy of Windows on a partition of the hard drive via Bootcamp, or with a virtual machine like VMware Fusion or Parallels Desktop.

    You should be testing your sites in different versions of Internet Explorer anyway.
     

Share This Page