Text Message forwarding in build 13A4325c (PB3)

Discussion in 'iOS 9' started by skinned66, Aug 14, 2015.

?

Have you had any issues with Text Message forwarding in iOS 9.0 13A4325c?

  1. Yes

    2 vote(s)
    25.0%
  2. No

    6 vote(s)
    75.0%
  3. Some, but I got it working

    0 vote(s)
    0.0%
  1. skinned66 macrumors 65816

    skinned66

    Joined:
    Feb 11, 2011
    Location:
    Ottawa, Canada
    #1
    I know it's not perfect in even in official releases; I'm just wondering if anybody has gotten this turned on in PB3. None of my 5 devices has received a code in the last 3 days with multiple tries. It feels like I'm just wasting my time. I'm not even sure when it got turned off.

    My iPad and iPhone are running the PB3; my Mac(Book) Pros are each running the latest version of Yosemite, and I also have El Capitan on one of the MP partitions - no luck whatsoever. Thanks for any feedback.
     
  2. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    No issues on mine. Both my iMac and MacBook Pro. I didn't even have to reset it back up or anything. (But I did move both onto El Capitan when PB 1 was released and have been on EC the whole time with my iOS 9.) So that could be why and doesn't like Yosemite to iOS 9.

    The only issue I've seen is sometimes when I turn on either machine (iMac or MacBook Pro) an error pops up saying it had troubles sending a message. But the conversation is still all there and updates correctly to what's on my phone.
     
  3. ApexDE macrumors member

    Joined:
    Nov 27, 2008
    #3
    I had the issue with text forwarding too. The Code received didn't activate forwarding.
    After resetting all settings, as suggested with multiple other problems, cured the problem. The received code worked instantly after that.
     

Share This Page