text message forwarding not working on 10.3.1

atlchamp

macrumors 68000
Original poster
Jun 19, 2012
1,950
1,153
Atlanta
Guys I have tried everything from reseting all settings, to logging out and in of icloud to making sure my number and apple ID are toggled. What else can I do?!
 

simonsi

macrumors 601
Jan 3, 2014
4,850
734
Auckland
Ive resolved this before by logging out of all devices on Facetime and iMessage, then logging in on the iPhone, then the other devices.

If it worked previously then that has always rexo.ved it for me...
 

atlchamp

macrumors 68000
Original poster
Jun 19, 2012
1,950
1,153
Atlanta
Ive resolved this before by logging out of all devices on Facetime and iMessage, then logging in on the iPhone, then the other devices.

If it worked previously then that has always rexo.ved it for me...
I'll try that thanks
[doublepost=1493748364][/doublepost]
Ive resolved this before by logging out of all devices on Facetime and iMessage, then logging in on the iPhone, then the other devices.

If it worked previously then that has always rexo.ved it for me...
that didnt work. The code just simply never pops up on my mac. its so weird
 

The Merg

macrumors member
Dec 4, 2012
44
1
Yup. Having the same issue as well. I had to perform a Reset All Settings on my two phones and since then, I cannot get the code to pop up on my phone or iPad. The strange thing is that if I select to have iMessages show up on the phone by selecting the second phone number, I can get the pop-up to appear, but it will say the code is "(null)".

Any thoughts on getting this to work will be nice. I hate having to carry two phones (work and personal).

- Merg
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.