Text Messaging Issues in OS 4.0

Discussion in 'iPhone' started by kwjohns, Jun 16, 2010.

  1. kwjohns macrumors 6502a

    kwjohns

    Joined:
    Jul 4, 2007
    #1
    Ever since I updated from 3.1.3 to 4.0 GM, I have been having SMS issues. When I send an MMS, I stop receiving texts until I restart the phone. It doesn't happen every time but happens very often. If I don't get responses back after 10-20 minutes then I restart my phone to be safe and sure enough I receive multiple texts that never came through with old time stamps. Is anyone else having this issue?
     
  2. Lorilou macrumors newbie

    Joined:
    Jul 24, 2010
    #2
    text? What text?

    My i phone 3gs hasn't sent a single attachment since I upgraded the software.
    No help form my carrier, (O2), no help from Apple.
    Same problem with my husband's 3g.
    Location has no bearing on the problem.
    Tried:
    Turning phone off and on.
    Rebooting everything, as suggested in a number of forums.
    Turning aircraft mode on and off again.
    Turning practically every setting to do with the phone / wireless / 3g settings on and off again.
    I am now convinced we've all been sold a collective lemon.
    Bah Humbug? Yep, because it simply doesn't work - and no one, but no one will help despite taking our money. i am as you can probably tell disappointed and feel that I have been duped and ripped off.
     
  3. TroyBoy30 macrumors 68000

    TroyBoy30

    Joined:
    Jun 9, 2009
    Location:
    Atlanta GA
    #3
    not i
     

Share This Page