Text messaging lag??

Discussion in 'iPhone' started by mediaprodguy, Jul 31, 2008.

  1. mediaprodguy macrumors member

    Joined:
    Sep 25, 2006
    #1
    Ever since i upgraded to 2.0, when typing new text messages to my contacts, often the keyboard is lagged by about 15 seconds in registering my keystrokes.

    Any fixes to this?

    It is quite annoying!

    I appriciate this very much~!
     
  2. dquattlebum macrumors member

    Joined:
    Jul 14, 2008
    Location:
    Sacramento,CA
    #2
    Its a bug, as far as I've heard should be "fixed" in the next firmware.
     
  3. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #3
    ^^^^ as this guy said.

    A quick fix that works sometimes is to get out of the text messaging app and then relaunch it. It doesn't always work, but when it does, it makes me less inclined to throw my iPhone through the window of my local Apple store.
     
  4. DN7335 macrumors 6502

    Joined:
    Jun 9, 2008
    #4
    Also make sure you're using firmware 5A347, not 5A345. My iPhone (bought on launch day) shipped with 345 and the keyboard was laggy. When I updated to 347 via a restore, that issue went away. I know 2 other people where the same thing happened to them. Might be a quick fix for you...
     
  5. heyp macrumors 6502

    Joined:
    Jan 29, 2008
    #5
    i have the laggy keyboard with 5A347
     
  6. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
  7. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #7
    mine too, i have cydia on mine and today i am going back in winpwn and creating a new custom .ipsw and i am making sure not to check install cydia and that will make it overall faster. and for the sms, mine is getting better:cool:
     
  8. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #8
    It's definitely a problem with 2.0 firmware. Hoping the 2.1 firmware would address it, but maybe there's a fix around the corner. :(
     
  9. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #9
    - too cool for school x not helpful ÷ not a moderator = mcdj

    :D


    My firmware is fully and officially updated, and I still have the lag issue.
     
  10. SHIFTLife macrumors 6502

    Joined:
    Jul 24, 2008
    #10
    Using the word "FAIL" in a web forum to sound cool/be funny = LAME
     
  11. MadGoat macrumors 65816

    MadGoat

    Joined:
    Jul 30, 2007
    Location:
    Canada
    #11
    I'm on 347 and I get lag ... I'm sure 2.1 will fix this and many other bugs.. it will of course have "improved stability" and I bet it will feel snapier.
     
  12. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #12
    Many are getting the lag so you aren't alone

    I made a complaint already tonight about trying to send a text message and having to wait 20 seconds+ for 2 single letters before giving up

    Ridiculous and hopefully something fixed soon
     

Share This Page