text messaging popups!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hotshotharry, Aug 8, 2008.

  1. hotshotharry macrumors 6502

    Joined:
    Sep 6, 2007
    #1
    does anyone know how to stop the text popups from getting displayed on top of whatever your doing?!

    LOL I was trying to hang up a call to a buddies voicemail when a few txt messages came LOL I bet he heard me swearing LOL cause you can't end the call until all the messages have been cleared ! LOL it's a huge flaw in my opinion!

    I want my text messages hidden maybe with only a short beep or a buzz as the indication !
     
  2. olliebraves20 macrumors regular

    Joined:
    Nov 27, 2007
    Location:
    Lansing, MI
    #2
    I agree with you that this is annoying.....it's only happened to me a few times....I haven't seen anything that allows you to turn this off....I hope someone has a trick tho because that would be wonderful to turn off notices...at least while I'm on the phone
     
  3. soberbrain macrumors 65816

    soberbrain

    Joined:
    May 9, 2008
    #3
    It's there, but not in a convenient place.

    Settings > General > Passcode Lock > Show SMS Preview
     
  4. olliebraves20 macrumors regular

    Joined:
    Nov 27, 2007
    Location:
    Lansing, MI
    #4

    That only changes if words are displayed when the phone is locked. If that is turned off then only the name of the person is displayed. If it is turned on then the text shows up as well. We want nothing to come up at all...just like when receiving and email. Any suggestions for that??
     

Share This Page