Text Messaging problems

Discussion in 'iPhone' started by iBryton, Nov 12, 2011.

  1. iBryton macrumors regular

    Joined:
    Jan 13, 2010
    #1
    When I'm texting people, and I click the send button, sometimes it gives me the circle with the ! in it, a.k.a. for not sent. I know the reason why. When a text message is coming in, for some reason it blocks outgoing messages while the new one is coming in. But I've never had this issue with my iP4.

    Any suggestions?
     
  2. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Illinois
  3. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #3
    I've been having this issue alot with my 4S and it happens when i'm in a perfectly good area with 5bars of reception.
     
  4. iBryton thread starter macrumors regular

    Joined:
    Jan 13, 2010
    #4
    Yeah its not the problem with the reception, it just takes 1 task at a time.
     
  5. McFly682 macrumors newbie

    Joined:
    Nov 1, 2011
    Location:
    West Virginia
    #5
    I have noticed this as well. No other communication or task was being preformed and it gave me the ! a few times when i had 5 bars and wifi.

    Also, i sent a message from my iPad gen 1 using iMessage and it showed up as being sent from the phone i was sending it to. And now when my wife messages me using iMessage it shows up as being sent from me as well. WTH?
     
  6. Joined:
    Jul 1, 2007
    Location:
    Indiana
    #6
    I've noticed my phone will do this a lot using iMessage, but then when it goes to send via text message, the message will send right through. In areas of low signal and 4+ bars both. :confused:
     

Share This Page